Jump to content
Guest Skeet1jz

1jz low idle, random stalling, no start.

Recommended Posts

Guest Skeet1jz

random stalling, low idle 200-400.

 

after these issues if i park it, it wont start. keeps crankin like a wild ape.

 

d/c battery, hook it up, fires right up,idles perfect, runs perfect.

 

 

Any ideas?

 

 

 

 

2jzgte ecu/harness, 440cc's, dieing twins at 6-7 psi.

 

 

 

Thanks,

 

 

-Ed

 

Share this post


Link to post
Share on other sites

The only diag you have done is hook a battery up to it...and it alleviated the problem? Serious? Never work on a car before? Your description of what it is doing and what you've done to diag sucks.

 

What do you need for a car to run?

Share this post


Link to post
Share on other sites
Guest Skeet1jz

pointing out that resetting the ECU temp fixes the issue.

 

compression, fuel pressure, spark, timing.

 

I built a couple boat anchors in my life, was one of those lucky kids with a garage full of old tools, and post secondary auto mechanics and 8 years of tinkering in the garage( aint shit compared to most ), but not enough confidence to call myself a guru at it. Can fix most of anything if i have the tools and time, and motivation.

 

Just lookin to save time since its 14 degrees outside, -15 F windchill. +58 hours a week.

 

 

Some advice would be appreciated rather than slandering.

Share this post


Link to post
Share on other sites
Guest Skeet1jz

Next time no fireup will bust out my shit and see what i'm not getting. Sorry for posting unprepared.

Share this post


Link to post
Share on other sites
Guest gameface

I had a similar issue, my conclusion was that the iac isnt functioning properly at least in the cold, when its warm it fires up like a champ. Possible ecu coolant temp sensor out of range or just the iac valve itself, never checked too much into it honestly.

 

I opened my throttle plate enough so that when I start it in the morning it will stay running although its at 500rpm for a while(before it wouldn't idle until warm) so i can run it while i have a shower(its about -30- to -40 here not gonna drive a cold car) and it picks up the idle and does the normal high idle after a couple mins. Minor side effect is a high idle of 1000-1100rpm. I don't really care when its -40 out not gonna diag it too much.

 

Oh yea, if I would unplug the iac before I start(its at rest position is full open iirc) it would fire up and idle,.

 

Hope that helps so you can at least have a temp fix till its warm, im assuming you're using Fahrenheit otherwise you are a huge pussy

Share this post


Link to post
Share on other sites
Guest Skeet1jz

Yeap, explains my problem to the dot. I'm swapping on some turbs i have from my other 1j i have in my garage that im planning for an x3 build, had 80k on it when pulled. When i do that i will swap the IAC's too.

Share this post


Link to post
Share on other sites
Guest Skeet1jz

and 14F aint that bad, lately its been -12, with 20-30 mph winds, i have a 5 mile drive through mountains to get to town to work, 1j never fails me.

Share this post


Link to post
Share on other sites
Guest gameface

it might not be the iac... it might be the ecu cts sensor being out of range but try swapping and post if that was it, im too lazy to check my cts resistance in the cold

Share this post


Link to post
Share on other sites

does the car run or is this just an idling problem

Share this post


Link to post
Share on other sites
Guest Skeet1jz

Runs fine, boosts fine, beats WRx's just fine. Just moody idle and starting issues. All probs go away when i d/c power to ecu and hook it back up

Share this post


Link to post
Share on other sites

I haven't had my IAC plugged in since day 1 and other than shitty cold idle like no choke carb car, everything is fine, but definitely not that cold around here.

Share this post


Link to post
Share on other sites
Guest Piner

Im having the opposite problem, car runs and idles fine untill it warms up then it is straight shit. Trying to figure it out

Share this post


Link to post
Share on other sites

i still haven't changed my iac hahaha, someday

Share this post


Link to post
Share on other sites

×