Jump to content
Guest bgjustin360

Car died now wont start

Recommended Posts

Guest bgjustin360

Sooo I wa drivin my car hit boost in like 3rd gear and then my car died. So then I went to try to start it and it turns over but won't start. It's an mx83 with a 1jzgte I checked the igntor with my buddy and that wasn't it do how do I tell if my ecu went I checked every thing so how can I tell

Share this post


Link to post
Share on other sites

check spark, check fuel....

 

get fucked and ask tc.net.

Share this post


Link to post
Share on other sites

check your efi fuse

Share this post


Link to post
Share on other sites

What kind of car is it?

Share this post


Link to post
Share on other sites
Guest OrlandoGTE11211

Yeah check fuel if anything,maybe your fuel pump decided to take a crap on you if you were pushing it. Cause I know once I get my tune I will give mine a month or two of torture before it goes.

Share this post


Link to post
Share on other sites
Guest bgjustin360

It has a 255 in it and there is fuel just no spark and I checked all the fuses. And my igtior is good so how do you check if an ecu is bad??

Share this post


Link to post
Share on other sites

open it up, look/smell it

not hard to miss

Borrow a friends ECU?

Share this post


Link to post
Share on other sites
Guest bgjustin360

I also looked inside the ecu and it didn't smell. So what could make my car not have spark

Share this post


Link to post
Share on other sites

dont borrow a friends ecu. put your ecu into a friends car. if there is something wrong with your car electronically which caused your ecu or other component to go bad, your electrical system will do the same thing to your friends component.

 

hit boost and died? MAP sensor. manifold backfire or fuel vapor or other contaminant into MAP killed it.

Share this post


Link to post
Share on other sites
Guest bgjustin360

How do I check the map sensor?? And I can't put in friends car he went standalone and just has an extra but it didn't smell and yes i am from the 360 area code

Share this post


Link to post
Share on other sites
Guest bgjustin360

How do I check the map sensor?? And I can't put in friends car he went standalone and just has an extra but it didn't smell and yes i am from the 360 area code

Share this post


Link to post
Share on other sites

Yeah check fuel if anything,maybe your fuel pump decided to take a crap on you if you were pushing it. Cause I know once I get my tune I will give mine a month or two of torture before it goes.

 

I like how this guy speculates how long his fuel pump is gonna last in a car he didnt build.

 

Op, how long has your car been running swapped?

Share this post


Link to post
Share on other sites
Guest bgjustin360

Month and a half. But I just put the 255 in it a week and a half ago.

Share this post


Link to post
Share on other sites
Guest LuxurySlider

Nice im from snohomish we'll have to meet

Up when my x7 is done.

Share this post


Link to post
Share on other sites
Guest bgjustin360

Yeah I'm sure we could do that. I tryed a map sensor from my buddy's 2j and that didn't work so whAt could it be now??

Share this post


Link to post
Share on other sites

×