Jump to content
Kyle

EFI - Emanage Ultimate Thread

Recommended Posts

VERIFIED this does NOT work on Virtualbox, don't even waste your time.

 

I used VMWare on Windows 10 with a x84 (32 bit OS) with a hacked XP version. Even if the version is hacked vmware will still ask you to input a serial. You can literally find one on google.

 

I had to flash the firmware of my emanage as it would not work with the newest eman version 2.33. I went to 1.4 or something and made sure the firmware was appropriate for the version. Here is a great resource for versions and files.

 

http://www.revspec.com/Ultimate.htm

Share this post


Link to post
Share on other sites

Do you guys think it's possible to run 1000cc injectors with emanage?

 

I just called a local tuning shop (that does supras) and he basically called me an idiot for using 1000cc injectors.

 

 

This may be true, I thought kyle said he was able to use 1000cc injectors though.

Share this post


Link to post
Share on other sites

you are an idiot... but not because of that, you should be able to run any injectors you want.

 

 

..It's a free country.

Share this post


Link to post
Share on other sites

Why are you guys fucking with that emanage junk?

Did you get it for free? Cause thats the only way i would mess with it.

Also what tuning shop would ever call someone an idiot for wanting to run 1000cc squirters?

Share this post


Link to post
Share on other sites

Hey some guys here just cant afford a good ecu like the Aem Infinity ;)

 

you know how it is...

Share this post


Link to post
Share on other sites

Hey some guys here just cant afford a good ecu like the Aem Infinity ;)

Share this post


Link to post
Share on other sites

blablabla I have it so it's what I'm gonna work with, if I give up I'll go Haltech or some shit.

I have a tuner coming out to take a look at all this and tell me what I did wrong.

Share this post


Link to post
Share on other sites

Getting closer here. I am posting this as a last ditch effort.

I have a Q45 TB with a Q45 TPS wired "correctly".

Car runs like shit, I am not surprised. Cant get it to idle on it's own.

Anyone here know what they are doing with Eman-- I will pay. Else Im gonna keep fucking with it.

Share this post


Link to post
Share on other sites

Just bumping this. I got the car to run good and idle. WOT is still a challenge, but im getting there.

Share this post


Link to post
Share on other sites

Ummmm the car still runs like shit and I can't tune it by myself cause I lost traction at 30psi and almost kms so ill probably have to strap it down to a dyno and fuck with it there.

Share this post


Link to post
Share on other sites

×