Jump to content
zokustyle

zokustyle X8 "NOBODY SAID IT WAS EASY" new pics pg21

Recommended Posts

It was gates push lock actually.

Share this post


Link to post
Share on other sites

Alright dudes. I'm stumped. I was settling on the fact that this engine probably has a bad main bearing. But Lofty visited yesterday and I gave him a ride and it's weird.

 

The sound is only at 650RPM idle. Cold start is zero noise, sounds perfect, 90ish psi oil pressure. Once fully warm, revs out to limit A-OK, 35-40psi idle pressure, the noise only comes at the fully warm, resting idle of 650. Even just up off that for an idle and it's gone. As far as I know, worn bearings come with lower oil pressure, get louder with more revs, and generally make noise no matter the engine temp. In all of the oil changes I've done on it I've also seen zero metal. I've also seen that a loose flywheel can make similar noises to a bad main nearing?

 

I'm probably going to pull this engine and have a look anyway, but I won't even be around the car for the next week.

Share this post


Link to post
Share on other sites

It may be crank thrust bearings, but also, rod bearings will knock at a different rpm than the mains will.

 

And yes, when a flywheel starts coming lose, it will make more noise at idle.

 

Bottom line, if it's not taken care of, no matter what it is, it will get worse, and cost more to fix.

Share this post


Link to post
Share on other sites

WTF lofty I'm not that far from Dustin! Although last weekend I was at a cabin near mt. baker

Share this post


Link to post
Share on other sites

Your positive it isnt just input shaft rattle?

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×