Jump to content
Sign in to follow this  
WhoreMouth_Jr

EFI - Fuel Cut?

Recommended Posts

Anyone run there 1j without a speedo cable or speed signal?

I know the CEL comes on when im cruising on the highway.

 

But recently i notice when i try to pound it in 2nd around 6-6.5k (everytime) it breaks up, cuts maybe, CEL comes on, I let off the gas CEL goes off and everything goes back to normal,,

Im thinking I know 1j ECU has a speed cut, maybe it knows its moving via MAP signal and thinks its going fast via RPM signal, and just cuts it? Could i be right?

 

Shoots

Share this post


Link to post
Share on other sites

I doubt it i driven mine without one for over a year. I have had breakup like that... but it wasnt from the speed sensor. check you plugs, coils and connectors.

Share this post


Link to post
Share on other sites

word your probably just breaking up... why dont you pull the codes and see what the cel is actually trying to tell you? i been running my car with a cut speed signal wire for forever now no problems... pull the codes check your plugs and then go do some wheelies

Share this post


Link to post
Share on other sites

can you pull the code even if it goes away right after i let off the gas?

Share this post


Link to post
Share on other sites

Check for codes and also, check capacitors. My gfs na sc ecu just took a shit. Started having weird break up and cel, stored no codes, now cel stays on even during diagnostic and found burnt goodness inside.

Share this post


Link to post
Share on other sites

K checked my plugs they were gapped .04+ so i pulled um back to about .031

But took it for a ride still had that break up. Its more like a cut or a stumble, because i cant pound threw it, It chops up and cuts out everything until i let off for that split second then i can get back on it... but still cant get past 6k-6.5k under a hard load.

I was checking out this thread:Lets rap about Plugs

and it said that my plugs may not be the best for boost apps.

These are what im running:

 

IMG102.jpg

 

So i guess ill give the BKR7Es a shot

Share this post


Link to post
Share on other sites

Ok let me put it to you like this I had the exact same fucking problem you had fucking hated it beat way to get rid of it is check all your coil pack connectors and fcd your hitting fuel cut believe it or not I still get cel for speed signal but I get rid of that cutting out problem I couldn't stand that shit so I suggest doing this and you will have your car back to normal and love it I know this is a long run on sentence so what you wanna fight about it?

Share this post


Link to post
Share on other sites

You're retarded Gibbs haha

 

 

What code does it throw?

Share this post


Link to post
Share on other sites

If your car is pretty much stock try the bkr6e platinums. Iirc bkr6egp? My non vvti 1j liked them better. Open dp, fmic, stock boost was what I was running.

 

Edit: ha the box was right here bkr6egp, stock no. 7092

Share this post


Link to post
Share on other sites

When does fuel cut come in? Because I do not have a FCD but i didnt think it would kick in at 6.5k but i guess thats getting up there..

I checked all my coilpacks when i regapped my plugs and they looked in perfect condition, going to try heat shrink them when i thrown in the NGKs.

 

As for jacob, Pretty sure its the normal SUPER rich 1j A/F of 11-12s until i hit cut then not sure cause im always looking at the RPM to see how high im getting before it cuts.

 

It really does feel like a cut rather than a blow out, because I cant push threw it, Its more of like an abrupt cut of fuel >.<

 

Completly stock cept for Ebay DP, and my shitty boost gauge say im getting around 10ish psi, so pretty sure not over boosting

Share this post


Link to post
Share on other sites

this fucker is pissing me off. Swapped to NGK BKR7Es and heat shrinked my coil packs.

I took it for a ride when it got to normal temp I took it for a rip and in 2nd and as soon as i got to right around 6-6.5k It cut as usual.

So I was like fine im gonna catch this on video so i can show people whats going on.

I tried 4 more times while videoing and it went all the way to 7k.

 

So could it be fuel cut? Just once it got hotter it stopped cutting is that right?

 

Shoots

Share this post


Link to post
Share on other sites

sounds like you're hitting stock fuel cut. fuel cut can come in at any rpm, and generally around 12-14psi. the most my boost gauge ever read on stock everything was .95bar or 13.8psi before falling flat on its face.

Share this post


Link to post
Share on other sites

Im pretty sure im not boosting more than 10 unless it spikes.

All stock just the Ebay down pipe and Front mount

thats why im a little confused

Share this post


Link to post
Share on other sites

Found on for cheap a few days ago. ANd its on its way. But I'm just sketch to run it because I read it messes with timing and leans out.

I got a wideband so I can Watch that but the timing I'm sketched about

Share this post


Link to post
Share on other sites

I haven't had a problem with mine I don't think you will have to worry to much about that

Share this post


Link to post
Share on other sites

dont up boost if your going to use a fcd (blow your shit) box. its weird, my buddys sc hits cut at 15 psi.... ehhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhh

 

 

 

#ilostthegame

Share this post


Link to post
Share on other sites

shitty update incase anyone cares, I bought a BCC, was going to install it, but moved the car to 7000+ ft. of elevation, No longer hit boost cut! (yay shitty thin air.)

 

Still have yet to install it, definitely hit it when I drove down to cali though.

 

Just curious If i install the BCC now, and dont really need it till i get to lower elevations, will it effect me at all (lean-ness and what not) or should i not bother if I dont need it. (basically what im trying to ask is would it hurt to install it, even if its not 100% needed allt he time)

 

side note* i have no desire to up the boost on stock twins At the moment, just dont want to get cock blocked when trying to have some fun now and then

Share this post


Link to post
Share on other sites

I'm a pussy because I rely on my car for daily. I was hitting the same shit you are, but I don't know what psi because my boost gauge isn't hooked up (lazy). Same symptoms as you. Kyle told me to rock the platinum plugs and get an FCD because the bigger/open DP I am running means earlier boost cut. Looking around, most people that have this shit on their cars, especially with nothing behind it, are hitting cut right around 10 psi which makes sense to me. I didn't want to get an FCD, push past where it would cut doing something stupid and blow up my shit or eat my stock twins.

 

At this point, Kyle will chime in and tell me just fucking do it anyway. lol.

Share this post


Link to post
Share on other sites

Ask Gibbs he has more experience with it than me. I know it was just what he needed to stay just out of cut. Leave the boost stock and get rid of the cut. As for it altering shit under the cut I have no idea. And as for the bkr6egp, I liked them more on my stock engine than I did the coppers. chris you have a wideband?

Share this post


Link to post
Share on other sites
Sign in to follow this  

×