Jump to content
Big Fuckin Shooter

Mark Ass Trick. Trick Ass MarkII.

Recommended Posts

No way that was a man.

 

 

Love your car.

Share this post


Link to post
Share on other sites

Your car sounds sooooo mmmm...

 

More vids!!!

Share this post


Link to post
Share on other sites

sick sick you been driving in dmcc?

Share this post


Link to post
Share on other sites
sick sick you been driving in dmcc?

Nope, first half of the summer was spent in school, and the rest of the summer so far hasn't been in my favor mechanically.....

Share this post


Link to post
Share on other sites

DSCF1361.jpg

 

So I overheated my 1J at the track and fucked my cylinder walls all shitty. Excuse to upgrade I guess.

 

My buddy had a good condition 2JZGE sitting around out of his IS300 that he swapped a GTE into, so I picked that up for cheeeeeap and figured, why the fuck not.

 

So I got to work

DSCF1369.jpg

 

Tore both down

DSCF1393.jpg

 

Put it back together

DSCF1407.jpg

 

Did some bodywork shit

 

DSCF1406.jpg

 

DSCF1432.jpg

 

 

 

 

 

 

 

Oh ya, got this shit too. Sup.

 

DSCF1413.jpg

DSCF1410.jpg

Share this post


Link to post
Share on other sites

Cam, its gonna be soo sick with paint. Then you must come to calgary, and me you and jack will have a jzx tandem party.

 

You get it running?

Share this post


Link to post
Share on other sites

Dude, you should ditch the billet crank pulley if you're running stock/piggybacked management. If you have a standalone with adjustable knock control you're fine. The bottom end noise not being damped by a harmonic dampener/balancer gets picked up by the knock sensors and fucks with your timing advance. Since I switched from my billet pulley to a stock pulley my car idles WAY better (because of the extra mass), spools faster, and generally feels a bit faster.

Share this post


Link to post
Share on other sites

Paint is custom, I had it matched from a pair of old Rays Vesta Sebring wheels my bro bought for drift spares.

 

I can not get this motherfucker to run. Some weird shit going on for sure. I should have been smarter and waited until after I had the swap running on the 440's before I started fucking with wiring for the 550's and resistor pack.

 

I had a friend who is usually pretty good with electrical shit wire in a 7MGTE resistor pack originally, but I think it was wired in improperly, and the car would not fire. I checked resistance on the three wires coming out of the resistor pack, two were 6.5, and one was 3.7 or something... So I figured the pack must be no good.

 

I then pulled everything back apart and wired in a V6 Acura Legend resistor pack, which has 6 resistors as opposed to the 7M's 3. Where the big black w/ yellow stripe injector 12v wire branches into 3 black w/ yellow wires, I ran two of the wires into the 12v in on the resistor pack, and left the remaining wire to continue through the harness to power my coilpacks. I then wired each injector individually to the resistor pack.

 

I have 12v at each injector now, and 12v at each coilpack, but for some reason I'm still not getting any fuel, and even after swapping coil packs around, I still don't get any spark at coil #1, but there is 12v there... weird shit. Did I maybe fry my injector drivers?

 

 

And Brian, thanks I'll see if there is any difference when I go from one to the other.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×