Jump to content
Sign in to follow this  
Mats

Apex'i AVC-R

Recommended Posts

so yeah... my jzx90 came withh one and everything seems to be good except for the rpm reading is way off. the car idles roughly 800rpm according to the tach and the avcr shows ~160rpm. i looked at the install instructions on the apexi site and it says the jzx90 has 2 rpm signal. now the avcr has only 1 wire. how should it be installed? should the purple wire from the avcr be spliced in 2 and have it touching both rpm signals on the ecu? or do i just need to use one or the other?

Share this post


Link to post
Share on other sites

well i read the instructions all of the 70 some pages.... turns out its either rpm readings or injector duty....turns out its wired up to show injector duty so its all good

 

 

also car set up is fine. 6 cylenders, and the wire type is the arrow pointing up.

 

 

also running 0.9bar should i invest in a SAFC II or is it totally safe when running 91/94 octane?

Share this post


Link to post
Share on other sites

im guessing stock...i dunno. maybe ill just put my wideband from my drift car on there to double check.

Share this post


Link to post
Share on other sites

for the rpm signal:

 

IIRC its either one wire or the other one...NOT both. its the same shit with the safc. both wires carry the rpm signal.

 

im jzxx83 with jzx90 wiring + safc

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×