Jump to content
Sign in to follow this  
2jzcoupe

Family Truckster X83

Recommended Posts

This weekend the motor fired right up and runs really well so I happy since it was a unknown engine.

I need to get the tach working while searching here the link to do it was broken.

Also my temp gauge goes straight to middle on the gauge so I think the sensor may be the wrong resistance.

30554549557_a8c7f1da80_o.jpgUntitled by datsunguy1984, on Flickr 

Share this post


Link to post
Share on other sites

This should be the link, 2nd page those posts a picture of which thing to snip and replace with a wire.  

https://jzxproject.com/bbs/index.php?/topic/2409-getting-the-tach-to-work/&page=2

If you are looking for an adapter I have a brand new msd box I'll never use.  

Share this post


Link to post
Share on other sites

oh, yeah super easy mod.  thought everyone knew it already haha.

 

Share this post


Link to post
Share on other sites

Next will be getting my gauge to work.  

I grounded the gauge and wired the sensor but goes straight to half when cold so that will be next after that tach.

Share this post


Link to post
Share on other sites

You have both water temp sensors in the neck right?  2 pin for Ecu and the 1pin for the cluster?

Share this post


Link to post
Share on other sites

Thanks for the how to on the tach I did end up taking it apart monday and remove said resister and now i have a functional tach.

I also was able to get the AC Comp wired and will check the function after getting a new radiator installed. 

Share this post


Link to post
Share on other sites

I bet it will be a chinaman radiator.....

Share this post


Link to post
Share on other sites

i have a china OPL radiator on three of my cars... no problems yet.

I'd only recommend to remove the shit o ring on the drain... 

Share this post


Link to post
Share on other sites

I don't even stoop that low for my Datsun rat truck.
It just got a Griffin radiator, and it only cost $175.

US made, 100% welded, and available in a wide range of styles.

 

Share this post


Link to post
Share on other sites

I had a brand new oem radiator in mine with strong dual electric fans and a proper shroud.. Running a 1UZ, not even anything turbo. After 4 hotlaps of Gingerman raceway the temps were already starting to creep up.. I switched to a Mishimoto and a Taurus fan and never looked back. Just make sure to use the stock radiator cap as the Mishi is junk.

Share this post


Link to post
Share on other sites

I picked up a brand new oem cap and a new oem shroud clutch fan is fairly new also. 

 

Maybe i will order a aluminum radiator jist for piece of mind . 

Share this post


Link to post
Share on other sites

Well its been a few months since my last post I got a radiator and new toyota fan shroud I have since put about 1k miles on the swap.   

 

I also 3d printed a gauge holder for brian and zack and I.  

46532929032_ae8aba710a_m.jpg

I also fig out that trunk light covers from a ls400 are clear replacement for the doors 

46525452652_dc00d1e2dc_m.jpg

Then retro fitted some mk3 supra seats that feel great for stock seats and fit me alot better

31636079297_74bbf1d0f4_m.jpg

 

Share this post


Link to post
Share on other sites

Then I went for a Drive with fellow members Brian and Marc and they caused my r154 to lose gears.

46576992911_f51cec3520_m.jpg

Dont mind the wheels they are going away momentary fitment check.

That afternoon I had the trans out and now I am waiting on a rebuild kit to come in since they are on back order who knows when they will be here.

 

But then Today I had a pretty clean shell dropped in my lap Thank you Brian 

45898677854_56357ce9a8_z.jpg

46622771331_7805ce30e3_z.jpg

 

So I will be swapping my stuff into the white car

Share this post


Link to post
Share on other sites

Please for gods sake toss that Pyle radio in the trash while swapping chassis. 

 

And fuck you Brian, I had dibs on that white one ya cunt. And you can’t ride in my shit either, apparently every car you sit in breaks

Share this post


Link to post
Share on other sites
On 10/22/2018 at 9:07 AM, WhoreMouth_Jr said:

This should be the link, 2nd page those posts a picture of which thing to snip and replace with a wire.  

https://jzxproject.com/bbs/index.php?/topic/2409-getting-the-tach-to-work/&page=2

If you are looking for an adapter I have a brand new msd box I'll never use.  

hey, i need that 😕

 

Share this post


Link to post
Share on other sites

hey it wasn't a shell, it had an amazing 7m in it! 😂

Share this post


Link to post
Share on other sites

No such thing......

Share this post


Link to post
Share on other sites

like communism and friends with benefits, it is a concept that works on paper but not in practice.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×