Jump to content

Lofty

real members
  • Content Count

    1487
  • Joined

  • Last visited

Everything posted by Lofty

  1. Okay I still need this, it was apparently welded on Chris' car, mine is bolted. Anyone have the one that bolts in? I'd rather not weld if I don't have to.
  2. Hm, it's on an Eman Ult though.
  3. Didn't work on the car today. Drove it yesterday for 30 minutes. No major problems other than it doesn't like to build more than 10PSI and hits a brick wall (doesn't seem like fuel cut, AFRs are good) What do stock GTE's boost to? Decided to take my Drug Runner boat out today. Was a solid day. Shift interrupter took a shit and killed spark for a good 20 mins so I had to fix it while 13mph winds were blowing my ass into docks.
  4. Lofty

    sorry to ask but no tiempo

    I feel you dog. My LX has been misfiring for most of my ownership. I replace 6/8 coils with new bosch coils, being like 50$ a piece. Replaced based on order of how shitty each one looked. Nope, still misfires sometimes, lol. Missed a coil. I feel like I wasted my entire fucking summer wrenching on my x8 when I could have been boating or some shit. Just take a break. I'm not sure where you live but falls' already here.
  5. Let me know. Ill send cash asap.
  6. Lofty

    Teddy Roosevelt rides a moose

    Honestly I'd prefer shitposting like this over noposting.
  7. JZXP search is all jacked up. Brian needs to get on upgrading software
  8. Behold. Anyone know what I need to do to get my tach to work? I know I need to mod it, but is there a write up. Or can someone explain.
  9. Lofty

    Anyone have a solution to the PS fitting.

    Put a random o-ring on it. Found out the pump seal was shitted. Took my 1JZ pump and bolted er up with one of those brown o-rings. Lmao. Works now.
  10. Lofty

    sorry to ask but no tiempo

    Let's get this figured out man, it shouldn't be too terrible. I am not very familar with 5vz but Ive had most of the other shitty yota motors in the trucks. What do the plugs look like now? Can you pull one? IS there oil leaking through into the plug galley? The fact that it went away temporarily and came back with plugs tells me something may be happening with them? What did they look like when you pulled them? The fact that it does it at high rpms tells me fuel / ignition more than anything. Injectors suck? Honestly try the cleaner stuff? It might help. Bad EGR? Are you able to pull the injectors and try to clean them or perhaps replace them?
  11. Lofty

    Anyone have a solution to the PS fitting.

    WTB: Virgin 2mmx12mm orings.
  12. Lofty

    Anyone have a solution to the PS fitting.

    It seems like I push down straight with it and I can feel the oring "Pop" if that makes sense. I got the o-ring size from them... else I will be sending it back.
  13. Lofty

    Anyone have a solution to the PS fitting.

    Jacob, I have all stainless lines and a custom res. I don't need the peacock fitting but I need something that's -10 as I built this setup for that size.... Fuck you Demesio. Boris -- It drops in well but manages to somehow leak. I don't get it. Maybe I'm doing something wrong.
  14. Good to know Gordo. Ive seen guys put fuckin chainsaw motors on these. Any idea where to get parts for it? I need to do some weld work on it. Didnt know it was worth that much though.
  15. The Spitfire is my grandpas he bought out of a sears robuck catalog. He used to cruise down town from the farm on it with a pbr between his legs. A real legend. Im still deciding what motor to put on it. I kinda want to retain the true dual motor setup.
  16. Lofty

    5VZ and 1GR extended oil fill necks

    Pretty cool TBH
  17. Lofty

    mx83 2jz swap wiring

    Demesio knows his shit. I 2nd the Wilbo site. Do you know how to check for continuity? This will save your life. Edit: Panic isn't bad.... but mine I had to redo a lot of parts of the wiring. I wish I did it myself.
  18. Lofty

    Team Somehow Running Again x7

    Awesome man, wished I lived in the PNW
  19. Few things~ I might be able to reproduce those overfenders soon. Not sure, decent sized investment. https://streamable.com/2cqgk Finally got it running good. Emanage is being a slut. I am getting ignition input channel 1-6 while it runs like this? Is this due to distributor? I made sure the wiring is good so I am not really sure why I'd be getting these ignition errors. Nobody active on here uses emanage so I doubt I will get any responses to this. Emanage says its like 26-30* timing when I adjust the distributor, is it possible its just off? How do I even set this with a timing light with coil on plug? Kyle said theres a loop somewhere that I can put the signal wire over. And I could run a trace wire but I don't really wanna do that if I'm just missing something. What a meme, I can drive it but the front main seal is pissing out oil. Gotta take it all apart. Fuck my life. Edit: regarding the ign channels, I keep seeing this. The ignition wiring in the Emanage is very delicate and you must pay attention to the firing order channels. eg: 15 36 24 Ch1 = t1 Ch2 = t5 Ch3 = t3 Ch4 = t6 ch5 = t2 ch6 = t4 I have this just set T1 - CH1 T2 - CH2 T3 - CH3 T4 -CH4 T5- CH5 T6 - CH6
  20. Lofty

    WTB x8 axles

    Are they really? I had a hell of a time finding a spindle nut that fit them. Even MKIII was wrong. M24x 1.5 or some shit.
  21. WTB Z32 Caliper Brackets MX83 // Z32 Calipers // Hydro setup. LMK if you have any of this before I pay out the ass due to tax.
×