Jump to content

bwcress

real members
  • Content Count

    1221
  • Joined

  • Last visited

Everything posted by bwcress

  1. bwcress

    ☆☆☆ CRIMSON BROWN-PIE vvti 1jz ☆☆☆

    looking good... get a good crank pulley especially if the thing is gonna see limiter a lot(drifting) helps ease the vibrations in the crank(spun bearings)
  2. bwcress

    1JZ-VVT-i X8 From Florida - Party Time

    did you plug in the starter? did you hook the power wire back to the starter? did you check your efi fuse in the engine bay fuse box?
  3. bwcress

    ABS Delete

    I run a wildwood adjustable unit if you really want I cant post up pics later
  4. bwcress

    D Mark II GT Build

    lol... 15k isn't that bad for a trans right?
  5. bwcress

    D Mark II GT Build

    You are drunk too lol... get some nascar box and make an adapter plate for half the price
  6. bwcress

    D Mark II GT Build

    I like how you are all talking about hp numbers like that shit matter... something like a turbo uz will produce tourque in places an sr never will... I see where you are coming from with the feel and price but id rather change my trans once every 3 years for $500 then once ever 6 months for $100 do the math the Toyota trans is still cheaper... whatever floats your boat... or rows your gears I should say
  7. bwcress

    D Mark II GT Build

    Austin you are fuckin drunk!! ka or sr trans before an r154? ive seen atleast 5 sr trannies explode on a stock hp sr... ive also seen soo many ka trans do all sorts of crazy shit like while in gear layin into the pedal an a 450hp ka-t setup 3rd gear sheer the teeth right off... mate those things to something that makes actual tourque sounds like money wasted to me... im sorry you've had trouble with some beatup r154s but ive seen atleast 20 in my personal experience (infront of my own eyes) hold 700hp ALL DAY LONG
  8. bwcress

    Wtt my gt35r for a gt30r or similar

    Well I have a billet wheel holset HX40 with a bullseye .63 hotside housing... i dunno if that's what youre looking for its deff not as small as a gt30 but it is smaller then your 35r
  9. bwcress

    D Mark II GT Build

    Gibbs in all seriousness you've probably never made more the 430 to the wheels im not even gonna talk about your actual torque numbers so your experience with w58s is irrelevant not to be a dick i just hate shitty advice... but the torque that would be produced buy a turbo UZ that's properly setup would grenade a w58 on command
  10. bwcress

    MX73 vs MA70

    I really hope your just trollin or your just a complete idiot
  11. bwcress

    D Mark II GT Build

    Real talk though nut up and buy an r154 especially if your going to go through with this turbo uz... youll just bolt a w58 to something like that and it will grenade the second you tighten the last bolt lol
  12. bwcress

    D Mark II GT Build

    that's trans is gonna explode... just figured id be the first to tell you... good luck
  13. bwcress

    Super sweet JDM bumper FS

    yea really lol... total price shipped to 10310? and is this the correct bumper for the Cressida headlights? I cant tell between the 4 of them
  14. can you take a picture with the door open I think it looks awesome and one of my quarters are fucked... thinkin about makin this happen for next season
  15. Im not sure about clearance to the coilover but you could deff fit am 18x10 +30ish with a 275 and 0 camber with minor fender work and depending on your height you may not need to cut out the inner skins
  16. Ive seen plenty of RB's 20,25,26 I don't care what it is... if you look at all the ass backwards shit they have especially the 26 it would make me wanna fly to japan and stab the engineering team responsible for it in the neck multiple times with a rusty screwdriver
  17. deff don't need flares... depends on what offset and look you are going for... how much camber youre gonna run... I run 245/40/18 on an 18x10 +20 I dunno the "backspacing" with 0 camber but I cut the inner fender out and have a decent pull
  18. I can feel it... that's why he wont post engine pics... the death squad is just waiting for the ok
  19. still waiting for jz... and if you turn around and drop some Nissan crap in it I will send a death squad to your house
  20. So here is the setup so there is no confusion: 90 x8 2jzgte jzz30/jzx90 harness and ecu SAFC fpr fic fuel rail 630cc injectors hx40 So I took the car out the other day for a ride and it was a little wet did a 2nd gear pull car spun bang limiter and then completely dies out. I coast off to the side of the road and try to start it back up. It cranks sputters and then dies out every time. I tow it back to the garage and begin looking over things. All vacuum lines are good. Thought maybe I jumped a few teeth on the timing belt but timing was spot on. Though maybe the trigger wheel on the crank came loose from banging limiter(had it happen before) Trigger wheel was perfect. Checked cam position sensors both gave me good resistance #s did the same for the crank position and it checked out as well. Though maybe the ecu took a shit I have a few known good ones layin around tried them and got the same result cranks, sputters and dies. I have good fuel pressure. took the coils out and did a compression test as well as checked for spark. Compression #s were normal but I noticed that coil #5 was not firing. I have a few sets laying around and same thing when plugged into #5 no spark when plugged into any other sparks like normal when cranking. Though maybe the igniter took a shit have a few known good units laying around all the same thing cranks, sputters and then dies. So im beginning to think its something in the harness. Ive looked though a few things and haven't found anything out of the ordinary. Any input or suggestions would be greatly appreciated i need this thing up and running asap i have an event on the 26th and need time to get the car dialed in. Thanks in advance
  21. Figured it out... one of the solder joints for the b1 plug broke and after I fixed it the reason the injectors were running wide open was I had the harness unwrapped to look things over and I guess over time on of the injector wires rubbed though its coating and it was grounding out against the inside of the intake manifold... Problem solved... thanks for all the input and quick responses
  22. Pretty sure I figured the b1 plug out as per a pm from kyle back in the day.. now here's my issue injectors 3, 4 and 5 are jus fillubg the cylinders with fuel... 1,2 and 6 appear to be running normal... 1 should the injectors have continuity to ground say a strut tower bolt if b1 is unplugged? 2 is it possible I somehow fried 3 injectors? If so why?
  23. Was just looking through the ewd for the chassis and I believe the plug im talking about is the b1 plug
  24. Ok so I think I found the issue... a shitty solder joint from when I switched from a 91 chassis to a 90... so now I have a new issue and want to clear something up... when you wire up the harness at the round plug (square plug on 91 and up) that goes into the fuse box what goes where? all the wires are black and red but they are not all the same. if you guys need pics or something to determine what plug im talking about exactly I will gladly post them up
  25. Just checked cams did not snap... kyle when you say igf I'm assuming you mean igniter feedback which would be pin 78 on my ecu and pin 3 on the small plug on my igniter just checked that and its got continuity from plug to plug... gonna throw the intake manifold back on and see if I can't get it to run on starting fluid to completly verify that its deff the injectors not firing
×