Jump to content


Photo

Starter woe's again... bedroom editon.


  • This topic is locked This topic is locked
11 replies to this topic

#1 Andrew

Andrew

    I♥1J

  • real members
  • 470 posts

Posted 15 August 2017 - 02:42 AM

Alright so cars wired up everything's working for now except the starter isn't getting signal when i turn the key.

 

-Starter has 12v

-connected 7&12 from the b3 plug like always and sent it straight to the starter

-made a jumper wire and the starter definitely works when i give it 12v to the solenoid.

-fuel pump turns on as well as gauges when key is turned.

-bypassed theft box (no luck)

-checked fuses

-dash was recently re-installed all plugs are reconnected and look fine.

 

 

When the key is turned does the 7 or 12th pin on the b3 plug suppose to send 12v? because as far as i have tested with the muti meter i have gotten nothing. maybe ignition switch died? 

 

I'm probably just doomed to start the car via jumper wire for the rest of my life since i'm lazy 

 

**Update**

-starter relay tested and works fine

-theft box 100% grounded via red wire.



#2 Gordo

Gordo

    Resident Grumpy Old Man

  • real members
  • 7091 posts
  • Gender:Male
  • Location:The Republic of Texas
  • Interests:Your mother
  • Country:Texas

Posted 15 August 2017 - 09:30 AM

My 35 dodge had a hand crank option, you should look into it.


Prefixes for 'Gordo'
 
口 Holy Shit  
口That ass hole,  
口The Magnificant  
口That old fart,  
口The infamous  
口That crazy  
口That 7M guy,   

 


#3 Okidriftjr

Okidriftjr

    Team Diplomats NO3

  • real members
  • 936 posts
  • Gender:Male
  • Location:Orrrreeegoon
  • Interests:Why the hell do you think I am here?
  • Powered By:1JZGTE
  • Country:Iraq

Posted 15 August 2017 - 12:00 PM

Double check the stupid security BS. That will allow everything to turn on but not fire the starter solenoid.


I keep comming back to toyotas. Guess it's where I belong!

You don't know what JDM is unless you lived there!

 

Car by panic

Parts by XM

Aero by Lucas

 

Single handedly keeping the UN alive.


#4 Andrew

Andrew

    I♥1J

  • real members
  • 470 posts

Posted 15 August 2017 - 06:05 PM

Yeah don't know i tried grounding the red wire via a jumper with no luck.

I also discovered door locks and windows are not working which i doubt are related.

 

 

35751490144_040be14a72_b.jpgUntitled by profilebmx18, on Flickr

 

Proof that it turns over via jumper wire. 

 

 

 

 

 

 

 



#5 Okidriftjr

Okidriftjr

    Team Diplomats NO3

  • real members
  • 936 posts
  • Gender:Male
  • Location:Orrrreeegoon
  • Interests:Why the hell do you think I am here?
  • Powered By:1JZGTE
  • Country:Iraq

Posted 16 August 2017 - 08:08 AM

The door locks could be related to the anti-theft shit. I found that when manually locking the doors with the security crap functioning, it wont turn enable. When you use the key or the lock button, the security shit will turn on engage and defeat the starter.


I keep comming back to toyotas. Guess it's where I belong!

You don't know what JDM is unless you lived there!

 

Car by panic

Parts by XM

Aero by Lucas

 

Single handedly keeping the UN alive.


#6 Andrew

Andrew

    I♥1J

  • real members
  • 470 posts

Posted 16 August 2017 - 12:45 PM

Thats what my assumption was as well, i've since chassis grounded the red wire from the theft warning box and still no change.

Tested the starter relay and its still good too.



#7 hantavirusx8

hantavirusx8

    I HATE 7M

  • real members
  • 119 posts
  • Gender:Male
  • Location:Oregon
  • Powered By:1JZGTE, Caffeine, Alcohol
  • Country:United States

Posted 17 August 2017 - 06:55 PM

So if you've grounded the red wire, the starter relay is good, and you have no power at B3, you have an open somewhere down the +12V side. Go down the line checking for power to pinpoint it. I'm having trouble embedding images so I'll link up the EWD:

http://imageshack.com/i/pn4QTTtYj

http://imageshack.com/i/pmME8qhMj



#8 Andrew

Andrew

    I♥1J

  • real members
  • 470 posts

Posted 17 August 2017 - 10:12 PM

Im pretty sure the B3 plug Is getting power because the fuel pump turns on.

 

All accessories that i've tested work when the key is turned but when its turned to the start position i do not get starter signal which makes me think ignition switch went out randomly? I don't hear the starter relay when i turn the key.

or would nothing work if that was bad.

 

I see from the starter relay it has to pass through the neutral safety switch but isn't that non existent since the 7m is gone?

I didn't have a problem with that with the UZ. If its the neutral safety switch i'm going to start drinking zima's and wearing dresses.

 

4QTTtY.jpg

 

If that's not it then my starter relay probably isn't getting 12V.

Yay more things to test.



#9 hantavirusx8

hantavirusx8

    I HATE 7M

  • real members
  • 119 posts
  • Gender:Male
  • Location:Oregon
  • Powered By:1JZGTE, Caffeine, Alcohol
  • Country:United States

Posted 18 August 2017 - 07:41 AM

Pin 7 on B3 is upstream of the neutral start switch so that wire should have power whenever you turn the ignition to crank. The next thing I would do is pull the starter relay and test for power coming in to the switch and coil terminals of the relay and ground on the other (red wire) side of the relay coil

#10 Andrew

Andrew

    I♥1J

  • real members
  • 470 posts

Posted 18 August 2017 - 08:53 PM

Problem found!

 

Tested the starter relay post no 12V.

took apart the fuse box and i had a thick white wire cut that was suppose to supply the 40a AM1 fuse with 12v 

Dont know how i didn't notice it must have snipped it fucking around getting rid of stuff i didn't need. 

 

Gave it 12v, window and door locks work as well as ... starter signal fuck me that was annoying.

 

Titties for everyone. 

.

.

.

.

.

.

.

.

.

.

 

 

nice-shapely-boobsjpg.jpg



#11 hantavirusx8

hantavirusx8

    I HATE 7M

  • real members
  • 119 posts
  • Gender:Male
  • Location:Oregon
  • Powered By:1JZGTE, Caffeine, Alcohol
  • Country:United States

Posted 18 August 2017 - 09:53 PM

Nice job :)



#12 Andrew

Andrew

    I♥1J

  • real members
  • 470 posts

Posted 19 August 2017 - 01:35 AM

I thank you, that EWD definitely helped me pin point the last few things.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users