Jump to content


Photo

MX73 5m pinout and others


  • Please log in to reply
44 replies to this topic

#41 Guest_Trevor_*

Guest_Trevor_*
  • Guests

Posted 22 October 2012 - 02:46 PM

and how the fuck is that a contructive response?! If you don't know!! Don't fucking answer


you should post an intro before someone important notices

#42 Guest_78mx32_*

Guest_78mx32_*
  • Guests

Posted 22 October 2012 - 03:56 PM

You really have nothing better to do with your time but act like a fucking wanker on a forum... Wake up you petty little child!
you have no idea what's been done to the motor or just how fucking perfect the car is its going in! You truly are a loser mate ... Nothing but a fucking loser!!!

#43 Guest_78mx32_*

Guest_78mx32_*
  • Guests

Posted 22 October 2012 - 03:59 PM

eh!! Let them notice!! If ok going to get nothing bit wankers like that guy commenting what's the point!! Essentially... With basically no moderation this forum is a piece of shit anyway.. Really should monitor your members!!... What a wanker!!

#44 Guest_78mx32_*

Guest_78mx32_*
  • Guests

Posted 22 October 2012 - 04:06 PM

If someone has nothing nice or constructive to say... DONT COMMENT!!

#45 wesleyx62

wesleyx62

    I HATE 7M

  • real members
  • 80 posts
  • Gender:Male
  • Location:colorado
  • Powered By:5ME
  • Country:United States

Posted 26 February 2015 - 09:02 PM

hey im pretty sure this thread is dead but you wouldnt happen to have a mx62 5m-e a/t pinout would you? 






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users